Home > Community > Forums > PCB Design > Drill legend going nuts

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Drill legend going nuts 

Last post Fri, Oct 12 2012 10:04 AM by Ron Scott. 0 replies.
Started by Ron Scott 12 Oct 2012 10:04 AM. Topic has 0 replies and 508 views
Page 1 of 1 (1 items)
Sort Posts:
  • Fri, Oct 12 2012 10:04 AM

    • Ron Scott
    • Top 500 Contributor
    • Joined on Tue, Sep 4 2012
    • Posts 17
    • Points 220
    Drill legend going nuts Locked Reply

    All,

    When running a standard drill legend, I have one drill that says i have four of instead of two. I deleted one from the board, ran another drill legend and it reported I had two rather than one. I deleted the remaining hole, ran the legend again, no hole. Put the holes back and it reported the original four. Checked the padstack for any anomaly but it was okay. Anyone see this before?

    Just as an add on , I went back to the original hole and made sure multiple drills were'nt selected  and some other folks look at. I tried a different padstack, same results as before. Tried a third padstack, edited to fit my requirement, and it now works. I wish I could tell you how this resolved my problem but I'll continue to investigate offline.


    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by Ron Scott at 12 Oct 2012 10:04 AM. Topic has 0 replies.