Home > Community > Forums > PCB Design > bubbles in routing

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 bubbles in routing 

Last post Fri, Oct 12 2012 7:02 AM by steve. 5 replies.
Started by DSELVAK9 11 Oct 2012 10:44 PM. Topic has 5 replies and 1121 views
Page 1 of 1 (6 items)
Sort Posts:
  • Thu, Oct 11 2012 10:44 PM

    • DSELVAK9
    • Top 500 Contributor
    • Joined on Thu, Nov 12 2009
    • Posts 16
    • Points 260
    bubbles in routing Reply

    Hi All, 

     

    I have a problem while doing the routing. Attched the snap shot. If i reroute the net problem sloved. is there any easy way to slove this problem. I am using allegro 16.3

     

     

     

    Thanks,

    Selva 

    Filed under:
    • Post Points: 20
  • Thu, Oct 11 2012 10:45 PM

    • DSELVAK9
    • Top 500 Contributor
    • Joined on Thu, Nov 12 2009
    • Posts 16
    • Points 260
    Re: bubbles in routing Reply
    • Post Points: 5
  • Thu, Oct 11 2012 11:28 PM

    • Pawandeep
    • Top 75 Contributor
    • Joined on Sat, Oct 15 2011
    • Singapore, 00-SG
    • Posts 106
    • Points 1,690
    RE: bubbles in routing Reply
    Hi,

    There is some option available under Setup->Design Parameters->Display which control the display of these at the routing corners.

    Pawan
    • Post Points: 20
  • Fri, Oct 12 2012 1:18 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,172
    • Points 18,990
    Re: RE: bubbles in routing Reply

    The reason you get these Connect Point Markers (setup - Design Parameters - Display tab for size) is because some part of the net is part of a Replciate Module and the connect point marker shows where this join is. You can either hover of the module and RMB - Disband Group or ignore it (or reduce the size). It doesn't affect the connection.

    • Post Points: 20
  • Fri, Oct 12 2012 1:31 AM

    • DSELVAK9
    • Top 500 Contributor
    • Joined on Thu, Nov 12 2009
    • Posts 16
    • Points 260
    Re: RE: bubbles in routing Reply

    Hi Steve,

     

    Thanks for the reply. Can you guide me how to disband the group?

     

    -Selva 

    • Post Points: 20
  • Fri, Oct 12 2012 7:02 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,172
    • Points 18,990
    Re: RE: bubbles in routing Reply

    Make sure you are in Placement Application Mode (Setup - Application Mode - Placement Edit) then hover over the parts (use the tab to cycle what you have selected until the whole module is highlighted, then RMB (right mouse button) Disband group....

    • Post Points: 5
Page 1 of 1 (6 items)
Sort Posts:
Started by DSELVAK9 at 11 Oct 2012 10:44 PM. Topic has 5 replies.