Home > Community > Forums > Feedback, Suggestions, and Questions > Launch CIS, but non-CIS appears? Help!

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Launch CIS, but non-CIS appears? Help! 

Last post Thu, Oct 11 2012 9:28 AM by alokt. 2 replies.
Started by MrBeatnik 08 Oct 2012 07:57 AM. Topic has 2 replies and 710 views
Page 1 of 1 (3 items)
Sort Posts:
  • Mon, Oct 8 2012 7:57 AM

    • MrBeatnik
    • Not Ranked
    • Joined on Mon, Oct 8 2012
    • Posts 2
    • Points 25
    Launch CIS, but non-CIS appears? Help! Reply

    Hi folks,

     

    Currently using 16.3. Can't upgrade for now.

     When I launch Capture CIS, the following happens:

     

    >  Cadence Product Choice window appears. We want to use PSpice, so I choose OrCAD_Capture_CIS Option with PCB Designer PSpice

    > Splash screen shows, indicates CIS is being loaded.

    > Application starts.

     

    The app only says OrCAD Capture on the top of the Window, where it should say OrCAD Capture CIS.

    If I show the CIS and PSpice toolbars, they are "ghosted" and not clickable.

     

     

    Any suggestions?

     

    Thanks 

    • Post Points: 5
  • Thu, Oct 11 2012 1:29 AM

    • MrBeatnik
    • Not Ranked
    • Joined on Mon, Oct 8 2012
    • Posts 2
    • Points 25
    Re: Launch CIS, but non-CIS appears? Help! Reply

    Ok, I have found the problem (although I would still appreciate some help).

     

    The application is INSTALLED by an ADMIN.

    The application is then LAUNCHED by  restricted users.

     

    It appears that the application does some "registration" when it is first launched. This includes adding many registry keys to the HKCR area. It seems that without these registry keys, the CIS part of Capture does not work. However, the restricted users do not have permission to allow the program to write to the registry and therefore it never works.

     

    Does anyone know if there is a command, or program that comes with Capture, that will register the program correctly without actually running Capture?

    Since our installation is silent as part of a distributed automated install, an admin never actually touches the machine and therefore can't run the applicaiton. The only other option I have is to "record" all changes that the application performs when it starts, and distribute these accordingly.

     

    Note - we already open permissions on the Cadence installation folder for restricted users. 

    • Post Points: 20
  • Thu, Oct 11 2012 9:28 AM

    • alokt
    • Top 25 Contributor
    • Joined on Thu, Aug 21 2008
    • Noida, Uttar Pradesh
    • Posts 241
    • Points 3,470
    Re: Launch CIS, but non-CIS appears? Help! Reply

    Installing latest 16.3 ISR should fix this issue. Updated capture.exe would take care registration in restricted environment.

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by MrBeatnik at 08 Oct 2012 07:57 AM. Topic has 2 replies.