Home > Community > Forums > PCB Design > Differential pairs versus Void_Same_Net

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Differential pairs versus Void_Same_Net 

Last post Thu, Aug 16 2012 5:35 AM by jafan. 2 replies.
Started by jafan 09 Aug 2012 03:59 AM. Topic has 2 replies and 1210 views
Page 1 of 1 (3 items)
Sort Posts:
  • Thu, Aug 9 2012 3:59 AM

    • jafan
    • Not Ranked
    • Joined on Tue, Jun 9 2009
    • Plzen, Czech Republic
    • Posts 3
    • Points 30
    Differential pairs versus Void_Same_Net Reply

    Hi guys,

       can you help me with the following problem? I tried to set Void_Same_Net property for the cline, which is a differential pair. But in the command line, I see warning message:

    W- (SPMHGE-248): No instances of property VOID_SAME_NET found on the selected element(s). 

     For the normal cline is all right. 

     

    Thank you in advance for your help 

     

     

     

    • Post Points: 20
  • Thu, Aug 9 2012 4:45 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,391
    • Points 23,705
    Re: Differential pairs versus Void_Same_Net Answer Reply
    Not sure why you you would have a net assigned to a shape that was also part of a diif-pair but, anyway, this seems fine to me, logical, or not, using 16.5, I can freely assign the Void_Same_Net to CLines that are also members of diff pairs. So version?, hotfix level? You don't have the "delete" check ckecked in the right-hand Edit Property window next to the Void_Same_Net entry?
    • Post Points: 20
  • Thu, Aug 16 2012 5:35 AM

    • jafan
    • Not Ranked
    • Joined on Tue, Jun 9 2009
    • Plzen, Czech Republic
    • Posts 3
    • Points 30
    Re: Differential pairs versus Void_Same_Net Reply
    Thank you for your reply. Our IT department installed on my PC hotfix 18, and it seems that works. We have version 16.5.
    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by jafan at 09 Aug 2012 03:59 AM. Topic has 2 replies.