Home > Community > Forums > PCB SKILL > Form doesn't show up

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Form doesn't show up 

Last post Fri, Apr 27 2012 1:28 AM by Pawandeep. 1 replies.
Started by GIL2004XP 02 Apr 2012 03:11 AM. Topic has 1 replies and 1818 views
Page 1 of 1 (2 items)
Sort Posts:
  • Mon, Apr 2 2012 3:11 AM

    • GIL2004XP
    • Top 500 Contributor
    • Joined on Mon, Apr 25 2011
    • Dasi, 00-TW
    • Posts 24
    • Points 315
    Form doesn't show up Reply

    Has anyone encountered FORM not showing up after being idle for a period of time, calling the program again reveals the FORM.

    Another instance is after closing FORM and trying to call the program again will not show the FORM and need to call the program again to reveal it.

    Any reasons/solutions for this problem?

    Filed under:
    • Post Points: 20
  • Fri, Apr 27 2012 1:28 AM

    • Pawandeep
    • Top 75 Contributor
    • Joined on Fri, Oct 14 2011
    • Singapore, 00-SG
    • Posts 106
    • Points 1,675
    Re: Form doesn't show up Reply

    Hello,

    Without looking at your code its difficult to guess what you are experiencing.

    There is some argument in the axlFormCreate called g_nonBlock

    Cadence helps states as below: 

    In blocking mode (the default), axlFormDisplay blocks until the user closes the form.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by GIL2004XP at 02 Apr 2012 03:11 AM. Topic has 1 replies.