Home > Community > Forums > Logic Design > Do you have issues using multibit flops

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Do you have issues using multibit flops 

Last post Mon, Apr 2 2012 9:32 AM by tstark. 1 replies.
Started by AntonioL 28 Mar 2012 02:29 AM. Topic has 1 replies and 3159 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Mar 28 2012 2:29 AM

    • AntonioL
    • Not Ranked
    • Joined on Mon, Jun 22 2009
    • Agrate Brianza, Milan
    • Posts 4
    • Points 65
    Do you have issues using multibit flops Reply

     Hi All,

    I used multibit flops (dual and quad) for my last synthesis run and when I have 1st_mapped_Gate2Gate_with_multibit_flops Conformal runs I have a lot of not-equivalent points due to them.

    I asked to Cadence support for this and they answered me that my netlist had missing "CDN_MBIT_" prefix for multibit flops.

    I regenerated my netlist and I had the same issues.

    is there someone which has the same problems?

    Do you use some particular commands such as set_multibit_option or others?  

    • Post Points: 20
  • Mon, Apr 2 2012 9:32 AM

    • tstark
    • Top 200 Contributor
    • Joined on Mon, Jul 28 2008
    • San Jose, CA
    • Posts 40
    • Points 455
    Re: Do you have issues using multibit flops Reply

    Hi, Antonio.

    Did you find a solution? If not, can you give more details on the non-eq points (e.g. bad mapping, etc.)?

    set_multibit_option can help with mapping but there can be various issues with multi-bit flops that may require special handling. I think the first step is understanding how the NEQs are occurring.

     

    -Noel

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by AntonioL at 28 Mar 2012 02:29 AM. Topic has 1 replies.