Home > Community > Forums > PCB Design > Not possible to remove unwanted voids

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Not possible to remove unwanted voids  

Last post Thu, Mar 15 2012 8:35 AM by Skip Turiel. 2 replies.
Started by Prapz 14 Mar 2012 10:54 PM. Topic has 2 replies and 1484 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, Mar 14 2012 10:54 PM

    • Prapz
    • Not Ranked
    • Joined on Sun, Oct 31 2010
    • Posts 11
    • Points 250
    Not possible to remove unwanted voids Reply

    SlotsHi All,

     I am using allegro 16.3 and in my pcb design i have one issue.

    As shown in the image (circled in Yellow Color) there are unwanted voids in my shape which we are not able to remove.How to find those voids in the 1stplace.we have tried enabling boundaries and anti etch to see if we can see the shape.Also tried with shape select without sucess.

    Kindly suggest some solution for the same.

    Thanks in advance...

     Slots

     

    Filed under: ,
    • Post Points: 20
  • Thu, Mar 15 2012 2:01 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,415
    • Points 24,170
    Re: Not possible to remove unwanted voids Reply
    Try a Route>Gloss and check the "No net dangling lines" in the Eliminate group and see if they are the cause of the problem. You could uncheck the other options unless you want some other "Gloss" applied"
    • Post Points: 20
  • Thu, Mar 15 2012 8:35 AM

    • Skip Turiel
    • Not Ranked
    • Joined on Fri, Nov 5 2010
    • Ballston Lake, NY
    • Posts 3
    • Points 45
    Re: Not possible to remove unwanted voids Reply

     Try addind a shape over it (on the same layer) and then do a merge shapes.

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by Prapz at 14 Mar 2012 10:54 PM. Topic has 2 replies.