Home > Community > Forums > IC Packaging and SiP Design > Cannot get ODB++ Inside Dialog Box in APD16.3

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Cannot get ODB++ Inside Dialog Box in APD16.3 

Last post Wed, Sep 28 2011 1:30 AM by oldmouldy. 1 replies.
Started by Alice 2009 27 Sep 2011 08:30 PM. Topic has 1 replies and 8075 views
Page 1 of 1 (2 items)
Sort Posts:
  • Tue, Sep 27 2011 8:30 PM

    Cannot get ODB++ Inside Dialog Box in APD16.3 Reply
    Hi
     
    I am new to ODB++. After install the ODB++ and restart the computer, I still not able to output the correct files from Allegro using ODB++.

    When I click on Export>ODB++ Inside, it prompts message, "Do you want to extract net impedance average?"

    After I select “No”, it start extracting tech file instead of prompt the Allegro Export ODB++ dialog box. Below is the command line I copied.
     
    Starting techfile...

    techfile completed successfully, use Viewlog to review the log file.

    techfile completed successfully, use Viewlog to review the log file.

    extracting Component Properties

    function valor_extract_info redefined

    function odbGenFilmsParameters redefined

    function odbGenDraFiles redefined

    W- *WARNING* (axlExtractToFile): Invalid option - ("no" "mcm")

    E- *Error* Valor Extract: failure running extraction

    Command >
     
    Please advise how to retrieve the dialog box so that I am able to input related parameters.
     

    Thanks

    Alice

     
    • Post Points: 20
  • Wed, Sep 28 2011 1:30 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,388
    • Points 23,645
    Re: Cannot get ODB++ Inside Dialog Box in APD16.3 Reply
    I think that you are going to need to contact odb_translator@mentor.com since I believe that these are Mentor / Valor defined extraction utilities, possibly something to do with MCM extraction is incorrect. If you are running on WIndows Vista, or 7, it seems that using the "run as administrator" option when starting Allegro.exe might be required, a recently discovered anomally, I don't think that this might be applicable in this case since the extraction will usually work for a PCB design and then hang in those circumstances.
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Alice 2009 at 27 Sep 2011 08:30 PM. Topic has 1 replies.