Home > Community > Forums > Announcements > version `GLIBC_2.4' not found

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 version `GLIBC_2.4' not found 

Last post Fri, Jul 29 2011 1:39 AM by kifof. 0 replies.
Started by kifof 29 Jul 2011 01:39 AM. Topic has 0 replies and 3530 views
Page 1 of 1 (1 items)
Sort Posts:
  • Fri, Jul 29 2011 1:39 AM

    • kifof
    • Not Ranked
    • Joined on Thu, May 28 2009
    • Posts 2
    • Points 10
    version `GLIBC_2.4' not found Reply

     If you get a cryptic linux error message similar to:

           <application>: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by <library>)

    or

           <application>: /lib64/tls/libc.so.6: version `GLIBC_2.4' not found (required by <library>)

    while running a 2011/2012 release of some Cadence tools on Linux, it means you are using the wrong OS (most likely trying to run on RHE40 or equivalent).

    Note: EDI11 and IC616 are some of the tools that require RHE50 or higher/compatible to run. 

    You can check the following post for more details.

         

     

    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by kifof at 29 Jul 2011 01:39 AM. Topic has 0 replies.