Home > Community > Forums > PCB Design > Orcad pspice toolbar not working

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Orcad pspice toolbar not working 

Last post Fri, Feb 10 2012 2:58 AM by Engineer two. 3 replies.
Started by gareth12 14 Jun 2011 01:53 AM. Topic has 3 replies and 3820 views
Page 1 of 1 (4 items)
Sort Posts:
  • Tue, Jun 14 2011 1:53 AM

    • gareth12
    • Not Ranked
    • Joined on Sun, Jun 12 2011
    • Posts 2
    • Points 25
    Orcad pspice toolbar not working Reply

     hi, i need some help with Orcad demo v16.3, which i installed two days ago. i can't get the pspice toolbar to work, it's completely geryed out, and i can't find any reference to this after googling. I don't yet know how to use this software but from tutorial video i've seen i think it's supposed to be at least partialy available from the start. 

    Any help would be really welcome because it's relatively urgent for me to finish with it this week.

    i'm running windows 7, 32bit.

    • Post Points: 20
  • Tue, Jun 14 2011 8:22 PM

    • Ejlersen
    • Top 10 Contributor
    • Joined on Mon, Jul 28 2008
    • Aalborg, Copenhagen
    • Posts 556
    • Points 9,795
    Re: Orcad pspice toolbar not working Answer Reply
    Hi Did you have admin rights during installation. If not, reinstall with admin privileges and disable UAC. You could also try running Capture as admin by right clicking and run as administrator Best regards Ole
    Best regards Ole
    • Post Points: 35
  • Wed, Jun 15 2011 2:45 AM

    • gareth12
    • Not Ranked
    • Joined on Sun, Jun 12 2011
    • Posts 2
    • Points 25
    Re: Orcad pspice toolbar not working Reply

    Thank you very much, that worked. I have admin rights, just needed to turn off UAC, now it's all working apparently. Thanks for the quick reply:)

    • Post Points: 5
  • Fri, Feb 10 2012 2:58 AM

    Re: Orcad pspice toolbar not working Reply
    I have done all this but the same. The toolbar is greyed.. Thanks
    • Post Points: 5
Page 1 of 1 (4 items)
Sort Posts:
Started by gareth12 at 14 Jun 2011 01:53 AM. Topic has 3 replies.