Home > Community > Forums > Custom IC Design > IC6.1.4 cds_thru netlist problem

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 IC6.1.4 cds_thru netlist problem 

Last post Mon, Feb 28 2011 6:27 AM by Andrew Beckett. 1 replies.
Started by TjaartOpperman 25 Feb 2011 12:28 AM. Topic has 1 replies and 1647 views
Page 1 of 1 (2 items)
Sort Posts:
  • Fri, Feb 25 2011 12:28 AM

    • TjaartOpperman
    • Not Ranked
    • Joined on Mon, Aug 24 2009
    • Brits, South Africa
    • Posts 16
    • Points 265
    IC6.1.4 cds_thru netlist problem Reply
    I have a schematic in IC6.1.4 that uses two cds_thru instances. These two instances connect a single node to two output pins. When I neltist the schematic using CDL Out, the one cds_thru is replaced by a short circuit, and the other by a 100m resistor. Although this is not consistent, my design wiil still pass LVS. However, when I instance a symbol of that schematic onto a higher level, I find that the 100m resistor is now replaced by an open circuit. I've tested the same design in older versions of Virtuoso, and I did not see this problem. I've also made a small schematic in IC6.1.4, using only Cadence libraries and I see the exact same problem. Have you seen this before? Do you have any suggestions on a workaround?
    Filed under: ,
    • Post Points: 20
  • Mon, Feb 28 2011 6:27 AM

    Re: IC6.1.4 cds_thru netlist problem Reply

     Please log this as a service request - I personally don't have time to look into this right now (others might) but I would suggest contact http://support.cadence.com to ensure you get an answer promptly.

    Best Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by TjaartOpperman at 25 Feb 2011 12:28 AM. Topic has 1 replies.