Home > Community > Forums > Custom IC Design > ADE window Freezes in IC5.141USR5

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 ADE window Freezes in IC5.141USR5 

Last post Fri, Oct 12 2012 1:47 PM by likelike. 3 replies.
Started by behrooz 14 Feb 2011 10:52 AM. Topic has 3 replies and 1434 views
Page 1 of 1 (4 items)
Sort Posts:
  • Mon, Feb 14 2011 10:52 AM

    • behrooz
    • Not Ranked
    • Joined on Tue, Feb 1 2011
    • Posts 7
    • Points 125
    ADE window Freezes in IC5.141USR5 Reply

    Hello Everyone,

     After a couple of days of problem in running LVS and RCX for a previously created layout using  IBM_PDK, CMRF8SFDM, and design kit V1.4.0.7DM, and a posting in here, and some clues, now I got a new bigger problem. and that is:

    When i open a schematic, and try to open ADE, Cadence hangs, and I can't do any other thing. I'm using IC5.141USR5, and I should say that I can open the any layout, created new library, add instances, but whenever I try to run ADE, it freezes, no matter what design kit version I'm using. Even I tried to change the cadence version from USR5 to newer ISR, but not outcome. .cdsevn and .cdsinit, display.drf, .simrc files come from the design kit directory without any changes. The ic5.151USR5 folder is Ok on the server, as I see other people can run Cadence without any problem. I have attached CDS.Log file to this post. Any suggesstion is highly appreciated as I'm really in a big trouble with lots of coming deadlines.

     

    Regards

    Behrooz Nakhkoob

    • Post Points: 20
  • Mon, Feb 14 2011 11:20 AM

    Re: ADE window Freezes in IC5.141USR5 Reply
    Please use customer support - http://support.cadence.com - for urgent issues. That way you have access to Cadence's customer support organisation, rather than relying on your fellow community members who may not have time to debug this.

    Hanging sounds very odd, though.

    Regards,

    Andrew
    • Post Points: 20
  • Mon, Feb 14 2011 4:49 PM

    • behrooz
    • Not Ranked
    • Joined on Tue, Feb 1 2011
    • Posts 7
    • Points 125
    Re: ADE window Freezes in IC5.141USR5 Reply

    Hello Andrew,

    Thanks for reply. 

    I'll send a request to support.cadence.com. But before it, I know that when ADE wants to be loaded , other than "Simui.cxt" and "awv.cxt", 4 other files need to be loaded. They are:

    "spectrei.cxt",  "spectrein1.cxt", "ultrasim.cxt",  "Amc.cxt". When I look at the CDS.log, I see that just, the first two files "simui.cxt", and "awv.cxt" have been loaded and it cadence freezes without loading the other 4 files. Does it give any clue?

     Regards

    Behrooz

    • Post Points: 20
  • Fri, Oct 12 2012 1:47 PM

    • likelike
    • Not Ranked
    • Joined on Fri, May 20 2011
    • southampton, South Glamorgan
    • Posts 6
    • Points 75
    Re: ADE window Freezes in IC5.141USR5 Reply

     I have got similar problems , but is with IC614. when I invoke the ADE, it is fine, but when close it... Everything freeze.

    Do you got any solution to your problems?

    • Post Points: 5
Page 1 of 1 (4 items)
Sort Posts:
Started by behrooz at 14 Feb 2011 10:52 AM. Topic has 3 replies.