Home > Community > Forums > Digital Implementation > problem in loading partitions

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 problem in loading partitions 

Last post Mon, Aug 16 2010 10:23 AM by Kari. 3 replies.
Started by spach 06 Jul 2010 11:01 PM. Topic has 3 replies and 1406 views
Page 1 of 1 (4 items)
Sort Posts:
  • Tue, Jul 6 2010 11:01 PM

    • spach
    • Top 500 Contributor
    • Joined on Mon, Sep 29 2008
    • Vijayawada, Andhra Pradesh
    • Posts 30
    • Points 570
    problem in loading partitions Reply

    hi,

           I have a database with partition, ptn pins when I load .dat it is showing all info.

           But when I am loading only conf & .fp it is not showing the partitions.

           I want change already specified ptn pinlayer (layers allowed for ptn pins) in .fp under HierarchicalPartitions and the same chages should reflect when i load it.

            can one please help me on chaging the ptn properties maniually by editing .fp not using GUI

    Regards,

    suresh 

          

    suresh pachha
    Filed under: ,
    • Post Points: 20
  • Thu, Jul 8 2010 12:55 PM

    • Kari
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Cary, NC
    • Posts 693
    • Points 14,295
    Re: problem in loading partitions Reply

     Did you rerun specifyPartition after you made the changes?

    • Post Points: 20
  • Thu, Jul 8 2010 9:20 PM

    • spach
    • Top 500 Contributor
    • Joined on Mon, Sep 29 2008
    • Vijayawada, Andhra Pradesh
    • Posts 30
    • Points 570
    Re: problem in loading partitions Reply

    The partitioned r already defined. After the changes I didn't specify partition. I simply saved the DB.

    Regards,

    suresh

    suresh pachha
    • Post Points: 20
  • Mon, Aug 16 2010 10:23 AM

    • Kari
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Cary, NC
    • Posts 693
    • Points 14,295
    Re: problem in loading partitions Reply

     Were you able to solve your issue? If not, can you be more specific about what you're trying to do? I can't tell if you're editing the FP file and your changes are not showing up, or if you're trying some other way.

    • Post Points: 5
Page 1 of 1 (4 items)
Sort Posts:
Started by spach at 06 Jul 2010 11:01 PM. Topic has 3 replies.