Home > Community > Forums > PCB Design > Specctra Auto Router Differential Pair Issues

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Specctra Auto Router Differential Pair Issues 

Last post Wed, Jun 2 2010 12:03 PM by PherricOxide. 0 replies.
Started by PherricOxide 02 Jun 2010 12:03 PM. Topic has 0 replies and 2265 views
Page 1 of 1 (1 items)
Sort Posts:
  • Wed, Jun 2 2010 12:03 PM

    Specctra Auto Router Differential Pair Issues Reply

    There are a few issues we keep seeing with the Specctra auto router and were wondering if there's any way we can change the constraints or modifications we can make to our DO file to avoid them from happening.

     

    1.  Via placement on the differential pairs is weird. It seems when the router puts the differential pair through a via, instead of doing something nice and symmetric, it does something like shown here,

    Specctra Via placement issue

     

    2. Tuning forks get placed somewhere in the middle of the trace instead of near the corner or join that caused the mismatch. Is there a way to constrain how far along the trace before it puts the tuning trombones?

     

    3. Also, is there a way to change the sizes of the tuning trombones? We'd like to do something like this,

     

    Thanks in advance for any advice

    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by PherricOxide at 02 Jun 2010 12:03 PM. Topic has 0 replies.