Home > Community > Forums > PCB Design > Use Hspice engine under SigXplorer with devices.dml?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Use Hspice engine under SigXplorer with devices.dml? 

Last post Fri, May 7 2010 1:57 PM by ALLpdf. 1 replies.
Started by Fercar 31 Mar 2010 01:25 AM. Topic has 1 replies and 1560 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Mar 31 2010 1:25 AM

    • Fercar
    • Not Ranked
    • Joined on Wed, May 6 2009
    • Posts 2
    • Points 40
    Use Hspice engine under SigXplorer with devices.dml? Reply

     Hi,

    Does anyone know how use devices.dml(default models) when you have selected Hspice as engine for SigXplorer?

    I have an error:

    ERROR(SPSIMS-79): Hspice Simulation: IO buffer CDSDefault_ECL_Input should contain a MacroModel section.

    Can anyone help me?

     Thanks,

     

    Fernando.

     

    Filed under: , ,
    • Post Points: 20
  • Fri, May 7 2010 1:57 PM

    • ALLpdf
    • Not Ranked
    • Joined on Wed, May 13 2009
    • Posts 1
    • Points 5
    Re: Use Hspice engine under SigXplorer with devices.dml? Reply
    In case you run Hspice simulation insted of tlsim,you have to wrap buffer model into macromodel. You can not use those models used in tlsim for Hspice. You can find more information regarding macromodel at /doc/hspice/hspice.pdf & /share/pcb/signal/templates/diff_8term.dml.
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Fercar at 31 Mar 2010 01:25 AM. Topic has 1 replies.