Home > Community > Forums > PCB Design > mismatch connection after importing netlist

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 mismatch connection after importing netlist 

Last post Thu, Oct 1 2009 7:34 AM by elcokev. 1 replies.
Started by Vinh16 30 Sep 2009 10:25 AM. Topic has 1 replies and 956 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Sep 30 2009 10:25 AM

    • Vinh16
    • Not Ranked
    • Joined on Mon, Aug 18 2008
    • Posts 1
    • Points 20
    mismatch connection after importing netlist Reply
    Hello! This happened more than once. I imported a netlist with a connection from point A to point B. However when I looked at the board that connection is no longer there. Both point A and B were NC pins. I checked the netlist and it looked correct, the connection was there and there was also a net name. Have you encountered this problem before? Do you know how to fix it? I greatly appreciate your inputs.
    • Post Points: 20
  • Thu, Oct 1 2009 7:34 AM

    • elcokev
    • Not Ranked
    • Joined on Mon, Aug 3 2009
    • manchester, Lancashire
    • Posts 2
    • Points 10
    Re: mismatch connection after importing netlist Reply
    <>Have you got the net ROUTING ENABLED
    Best Regards elcokev (AKA kevinh)
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Vinh16 at 30 Sep 2009 10:25 AM. Topic has 1 replies.