Home > Community > Forums > Cadence Academic Network > Issues with OrCAD 16.2 demo version

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Issues with OrCAD 16.2 demo version 

Last post Thu, Dec 10 2009 8:43 AM by MOSFET. 8 replies.
Started by David Lay at Q 06 Aug 2009 12:22 PM. Topic has 8 replies and 11034 views
Page 1 of 1 (9 items)
Sort Posts:
  • Thu, Aug 6 2009 12:22 PM

    Issues with OrCAD 16.2 demo version Reply

    The demo version is not just crippled, it's broken.

    1. after skipping the license configuration a message says "Failed to get CDS_LIC_FILE value from registry. Self registration of executables might fail."

    2. then you get "The OrCAD installation did not complete successfully" with instructions to run a command line.

    3. then just when you thought everything was working (despite many warning messages) when you try to run a PSpice simulation you cannot intialize a profile. This of course is a complete show-stopper.

    We have licences for use on campus but we want students to be able to use the demo at home.  Help!

    David

    Queen's University at Kingston.

    Filed under: , ,
    • Post Points: 20
  • Mon, Aug 24 2009 5:00 AM

    • AsafR
    • Not Ranked
    • Joined on Sun, Aug 23 2009
    • Posts 1
    • Points 20
    Re: Issues with OrCAD 16.2 demo version Reply

    Hi David,

     

    I've managed to overcome this by creating a dummy text file and adding an environment variable named CDS_LIC_FILE that points to it.

    You might also want to look here.

     

    Asaf

    • Post Points: 20
  • Sun, Oct 11 2009 8:23 PM

    • jasonK
    • Not Ranked
    • Joined on Thu, Sep 24 2009
    • Posts 1
    • Points 20
    Re: Issues with OrCAD 16.2 demo version Reply

    AsafR:
    I've managed to overcome this by creating a dummy text file and adding an environment variable named CDS_LIC_FILE that points to it.

     Could you elaborate on this solution?  I'm a student trying to get this software to work on my laptop, and I'm having exactly the same problem as the OP.  I think you mean to create a system environmental variable with name CDS_LIC_FILE and directory pointing to a .txt file.  But what do you mean by "dummy" text file; what should it contain?  What should it be called?

     

    Thanks

    • Post Points: 20
  • Sun, Oct 11 2009 8:59 PM

    Re: Issues with OrCAD 16.2 demo version Reply

    After much badgering of Cadence tech support we managed to get a patch; run this as a batch file after installing the demo;

    C:\OrCAD\OrCAD_16.2\tools\pspice\pspiceexplorersrvr.exe /unregserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\simmgr.exe /unregserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\simsrvr.exe /unregserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\mrksrvr.exe /unregserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\pspiceexplorersrvr.exe /regserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\simmgr.exe /regserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\simsrvr.exe /regserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\mrksrvr.exe /regserver
    C:\OrCAD\OrCAD_16.2\tools\pspice\pspice.exe /regserver

    But of course it should still be fixed! Is anyone at Cadence reading these forums?

    David S. Lay P.Eng

    Queen's University at Kingston

     

    • Post Points: 20
  • Mon, Oct 19 2009 8:12 AM

    • cb897
    • Not Ranked
    • Joined on Wed, Sep 30 2009
    • Posts 1
    • Points 20
    Re: Issues with OrCAD 16.2 demo version Reply

     Thank you so much David!!

    I had the same problem, and then it workede perfectly

     

    • Post Points: 20
  • Wed, Nov 18 2009 7:44 PM

    • MOSFET
    • Top 500 Contributor
    • Joined on Fri, Dec 12 2008
    • Austin, TX
    • Posts 32
    • Points 580
    Re: Issues with OrCAD 16.2 demo version Reply

    I also cannot get the OrCAD 16.2 demo version to work correctly under Windows Vista 64-bit.  I first completely disabled Norton Internet Security 2009 and then started the installation process.  Everything goes fine until I close the license server box that pops up at the end of the installation process.  I then get a popup error message that says:

     

    "SetEnvironmentVariable(): Failed to get CDS_LIC_FILE value from registry.  Self registration of executables might fail."

     

    Then I click through the steps to register the file extensions, and then I get lots of windows error popup boxes informing me that many modules have stopped working.  Here is a list of all the popup box messages:

     

    PSpiceExplorerSrvr Module has stopped working
    SimServer Module has stopped working
    Stmed Module has stopped working
    PSpiceExplorerSrvr Module has stopped working
    PSpice Simulation Manager Module has stopped working
    PSpice Advanced Analysis Module has stopped working
    PSpice simulator and Probe waveform viewer Module has stopped working
    Model Editor Application Module has stopped working

    Then the setup program completes, and I run the batch file mentioned above by David Lay at Q.  When I start Capture, I still get the same error message mentioned in the title of this thread.  What could be going on here?

    • Post Points: 35
  • Thu, Nov 19 2009 5:52 AM

    Re: Issues with OrCAD 16.2 demo version Reply

    Version 16.3 has been released - you might try that.

    • Post Points: 5
  • Thu, Dec 10 2009 1:27 AM

    • Feynman
    • Not Ranked
    • Joined on Fri, Dec 4 2009
    • Posts 1
    • Points 20
    Re: Issues with OrCAD 16.2 demo version Reply

     MOSFET,

    If it makes you feel any better I've been going through hell the last few days trying to get some kind of student 

    pspice installed on my hp pavilion with Vista.

    I have installed and then uninstalled 9.1, 9.2 and 16.2.

    9.1 was a crippled internet version that had no simulation buttons in capture.

    9.2 was from my Sedra textbook CD...but that had the infamous "markerserver error" in Vista...

    ...and then 16.2........that was the worst.....

    I had the EXACT same scenario as you. Same errors right down to the letter..............thanks for posting that.

     

    What this really makes me think is that ..........................

     I'd be willing to pay for a student version that actually worked in Vista without catastrphic errors.

    Any suggestions?

     

    • Post Points: 20
  • Thu, Dec 10 2009 8:43 AM

    • MOSFET
    • Top 500 Contributor
    • Joined on Fri, Dec 12 2008
    • Austin, TX
    • Posts 32
    • Points 580
    Re: Issues with OrCAD 16.2 demo version Reply

    I finally just went with version 9.2.  It seems to be working fine for me.  What is the "markerserver error"?

    • Post Points: 5
Page 1 of 1 (9 items)
Sort Posts:
Started by David Lay at Q at 06 Aug 2009 12:22 PM. Topic has 8 replies.