Home > Community > Forums > PCB Design > CIS Explorer window blank

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 CIS Explorer window blank 

Last post Wed, Jul 1 2009 1:15 PM by LarryJ. 2 replies.
Started by LarryJ 26 Jun 2009 01:01 PM. Topic has 2 replies and 1948 views
Page 1 of 1 (3 items)
Sort Posts:
  • Fri, Jun 26 2009 1:01 PM

    • LarryJ
    • Not Ranked
    • Joined on Mon, Mar 23 2009
    • Posts 2
    • Points 25
    CIS Explorer window blank Reply

    OK, I give....I was experimenting with moving and hiding windows around within the CIS explorer window. Now I cannot get them back. My explorer window shows only a block at the top that says table. View visibility, part and toolbar are all checked

     

    Thanks

     

    Filed under:
    • Post Points: 20
  • Mon, Jun 29 2009 4:15 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,440
    • Points 24,520
    Re: CIS Explorer window blank Reply

    Close Capture CISD and delete or rename the Capture.ini file that you are using, this typically in the tools\capture directory in the installation, when restarted, Capture CIS will open with a default window configuration for the CIS Explorer, you will need to add the CIS configuration and part libraries and restart CIS again to get everything working again.

    • Post Points: 20
  • Wed, Jul 1 2009 1:15 PM

    • LarryJ
    • Not Ranked
    • Joined on Mon, Mar 23 2009
    • Posts 2
    • Points 25
    Re: CIS Explorer window blank Reply

    After some tweeking, I got CIS explorer back. Thanks for your help!

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by LarryJ at 26 Jun 2009 01:01 PM. Topic has 2 replies.