Home > Community > Forums > Logic Design > IMPORTANT NOTE: O/S Requirements for Conformal 8.1 and newer

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 IMPORTANT NOTE: O/S Requirements for Conformal 8.1 and newer 

Last post Tue, Oct 7 2008 8:56 AM by Kenneth Chang. 0 replies.
Started by Kenneth Chang 07 Oct 2008 08:56 AM. Topic has 0 replies and 1835 views
Page 1 of 1 (1 items)
Sort Posts:
  • Tue, Oct 7 2008 8:56 AM

    • Kenneth Chang
    • Not Ranked
    • Joined on Thu, Jul 17 2008
    • San Jose, CA
    • Posts 2
    • Points 640
    IMPORTANT NOTE: O/S Requirements for Conformal 8.1 and newer Reply

    For Conformal 8.1 and newer, the error below indicates that you need to update your O/S to EE 4.0 or newer:

    > lec -nogui -XL -dofile my.do

    > /home/me/temp/lec.07.20-d386/tools.lnx86/cfm/bin/32bit/LEC: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by /home/me/temp/lec.07.20-d386/tools.lnx86/cfm/bin/32bit/LEC)

    You can check your O/S by:

    > cat /etc/redhat-release 

    Filed under:
    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by Kenneth Chang at 07 Oct 2008 08:56 AM. Topic has 0 replies.