Home > Community > Forums > Mixed-Signal Design

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Mixed-Signal Design Forum

Page 1 of 5     12345 Last
  Topics   Replies     Views     Last Post  
Sticky Welcome to the Cadence Mixed-Signal Forum!
started by admin  on 09 Nov 2012 10:26 AM   
0 9685 By admin
09 Nov 2012 10:26 AM   
Post mixed signal simulation
started by KUMARJAYA  on 09 Jul 2014 04:08 AM   
2 205 By KUMARJAYA
17 Jul 2014 07:32 AM   
Post Forcing Analog nodes in AMS simulation
started by designguy  on 11 Jul 2014 08:19 AM   
0 129 By designguy
11 Jul 2014 08:19 AM   
Post AMS simulation questions
started by Octavian  on 30 Jun 2014 01:55 PM   
1 416 By Octavian
02 Jul 2014 10:18 AM   
Post VPI within analog section
started by Fabian007  on 02 Jul 2014 12:29 AM   
0 366 By Fabian007
02 Jul 2014 12:29 AM   
Post ERROR (VACOMP-1008): Cannot compile ahdlcmi module library
started by Eman2289  on 30 Jun 2014 05:53 AM   
1 385 By Andrew Beckett
30 Jun 2014 06:29 AM   
Post Evaluating Error vector magnitude function
started by praveenmv  on 22 Jun 2014 01:00 AM   
0 638 By praveenmv
22 Jun 2014 01:00 AM   
Post Custom DC Operating Point Definitions or Overwriting the .dcOpInfo.info file?
started by CadenceUser3  on 17 Jan 2014 04:55 PM   
5 4719 By XinjiePI
19 Jun 2014 11:10 AM   
Post Verilog-A module instantiating
started by Jacob Bao  on 11 Jun 2014 02:07 AM   
1 1172 By Andrew Beckett
11 Jun 2014 02:31 PM   
Post amsspice: *Error: terminated with error code 127
started by rogeriopld  on 03 Jun 2014 08:01 AM   
5 1631 By rogeriopld
05 Jun 2014 01:10 PM   
Post Verilog In: Missing `define directives
started by dbankman  on 03 Jun 2014 02:57 PM   
0 1508 By dbankman
03 Jun 2014 02:57 PM   
Post AMS ncvlog error
started by ahmed osama  on 03 Jun 2014 05:11 AM   
0 1510 By ahmed osama
03 Jun 2014 05:11 AM   
Post AMS Simulation fails with error 127?
started by Kabal  on 31 May 2014 07:35 PM   
1 1496 By Kabal
31 May 2014 09:20 PM   
Post Pspice Model
started by kumail  on 28 May 2014 09:36 PM   
1 1457 By oldmouldy
29 May 2014 01:50 AM   
Post Phase spectrum of a 16- PSK modulated signal
started by praveenmv  on 27 May 2014 12:28 AM   
5 1540 By praveenmv
28 May 2014 03:12 AM   
Post Simulink Coupler for Windows, 64Bit?
started by MarkusK  on 26 May 2014 07:55 AM   
2 1490 By MarkusK
27 May 2014 05:59 AM   
Post ADE window opens on opposite display
started by itos  on 05 May 2014 03:33 PM   
3 1547 By Andrew Beckett
25 May 2014 12:20 AM   
Post Cadence 6 Analog IC Layout. How to Stop Screen Repaint
started by janetea  on 18 May 2014 02:35 PM   
1 1490 By Andrew Beckett
23 May 2014 08:47 AM   
Post cadence running slow in ubuntu
started by Darshak  on 04 Apr 2014 04:55 AM   
2 1836 By Darshak
10 May 2014 05:17 AM   
Post ams simulation failure in icfb5
started by englishbear  on 08 May 2014 04:58 AM   
0 1614 By englishbear
08 May 2014 04:58 AM   

Page 1 of 5     12345 Last

There are 2278 guest(s) and 0 member(s) online:


Most Active Users


Community Guidelines
The Cadence Design Communities support Cadence users and technologists interacting to exchange ideas, news, technical information, and best practices to solve problems and get the most from Cadence technology. The community is open to everyone, and to provide the most value, we require participants to follow our Community Guidelines that facilitate a quality exchange of ideas and information. By accessing, contributing, using or downloading any materials from the site, you agree to be bound by the full Community Guidelines.