Home > Community > Forums > Cadence Academic Network
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Cadence Academic Network Forum

Page 1 of 7     12345 ... Last
  Topics   Replies     Views     Last Post  
Post Learning ORCAD Capture, PSPICE, and PCB Editor
started by testeng  on 17 May 2014 05:10 AM   
1 102 By steve
27 Jun 2014 04:37 AM   
Post Trouble Createing Part From Subcircuit
started by Kallas  on 24 Jun 2014 02:00 PM   
1 52 By Kallas
24 Jun 2014 02:29 PM   
Post Does Cisco Catalyst 3560-48TS no PoE ?
started by Jasmine01  on 04 Jun 2014 07:30 PM   
0 121 By Jasmine01
04 Jun 2014 07:30 PM   
Post URGENT!! why doesn't my PSPICE code work??
started by yoyo1987  on 04 May 2014 04:53 AM   
1 84 By oldmouldy
07 May 2014 02:19 AM   
Post Cannot find nom.lib
started by xinoduck  on 28 Apr 2014 10:43 AM   
0 94 By xinoduck
28 Apr 2014 10:43 AM   
Post Phasor Voltages?
started by Monte Porche  on 23 Apr 2014 08:53 AM   
0 92 By Monte Porche
23 Apr 2014 08:53 AM   
Post PSPICE Simulation Error "Extra Text On Line"
started by luckyleo  on 27 Nov 2012 06:53 AM   
13 1938 By oldmouldy
23 Apr 2014 06:08 AM   
Post problem when i wanted to tack my project .opj back on Cadence 16.5
started by Anasios  on 10 Mar 2014 03:51 AM   
1 143 By oldmouldy
10 Mar 2014 07:07 AM   
Post Cadence Start Up Help
started by hopeless  on 25 Feb 2014 04:42 PM   
0 143 By hopeless
25 Feb 2014 04:42 PM   
Post Mismatch bw Cadence and Hspice results for an RPI TFT model card
started by esbm  on 22 Feb 2014 04:00 PM   
0 139 By esbm
22 Feb 2014 04:00 PM   
Post Help to create a time varying resistance in PSpice
started by shilpakhetan  on 22 Aug 2011 04:46 AM   
6 5197 By alokt
14 Feb 2014 05:26 AM   
Post Problem with ORCAD 16.3 - PSPICE toolbar is disabled
started by sardis  on 02 Dec 2011 01:25 PM   
4 6140 By meganathan1
13 Feb 2014 04:09 AM   
Post SOI MOSFET Simulation with PSPICE?
started by Lepelex  on 17 Feb 2012 01:16 AM   
4 1162 By alokt
06 Feb 2014 06:13 AM   
Post Problem getting diodes to work in the OrCad 16.2 PSpice Demo
started by markmick02  on 22 Sep 2009 05:09 PM   
12 23869 By and001y
12 Jan 2014 05:00 PM   
Post x axis in pspice
started by wallander  on 18 Dec 2013 11:10 AM   
1 213 By oldmouldy
18 Dec 2013 01:24 PM   
Post Unable to run Spectre Stimulus File
started by DavidZemon  on 02 Dec 2013 06:39 PM   
2 272 By DavidZemon
02 Dec 2013 06:41 PM   
Post Modelling variable capacitor in Orcad 9.1?
started by russelac  on 20 Nov 2013 09:57 PM   
4 622 By russelac
21 Nov 2013 05:51 PM   
Post ERROR(ORPSIM-15143): Voltage source and/or inductor loop involving X_U1.E2
started by Help needed  on 15 Nov 2013 01:09 PM   
1 631 By Help needed
15 Nov 2013 08:59 PM   
Post There is no Pspice menu in ORCAD Capture
started by OAHSEN  on 16 Feb 2010 10:25 PM   
6 14380 By upman
04 Nov 2013 03:26 AM   
Post Allegro Sigrity SI fail to launch the Speed2000 program!
started by Abuhajer  on 18 Oct 2013 05:17 AM   
2 406 By Abuhajer
18 Oct 2013 11:07 AM   

Page 1 of 7     12345 ... Last

There are 2220 guest(s) and 2 member(s) online:
RFStuff, steve

Most Active Users
1. RFStuff (224)   2. steve (1163)   

Community Guidelines
The Cadence Design Communities support Cadence users and technologists interacting to exchange ideas, news, technical information, and best practices to solve problems and get the most from Cadence technology. The community is open to everyone, and to provide the most value, we require participants to follow our Community Guidelines that facilitate a quality exchange of ideas and information. By accessing, contributing, using or downloading any materials from the site, you agree to be bound by the full Community Guidelines.